HOME > IE8

IE8一覧

2014.03.15

CSS「opacity」でIE8以下まで対応し透過する方法

opacityをIE8に対応

CSSで「opacity」を設定すると透過する事ができます。しかしIE8以下となると(思った通りですが・・・)対応していません。んもぉ~またIE8以下ですか。と思ってしまいますね。せっかく透過が気軽に出来るのに、これではIE8が使われている段階では使えません。勿体ないので、IE8以下でも「opacity」を使える様にしちゃった方がいいですね。IEは手のかかる子の様な感じもしますが、WindowsXPが保証対象から外れてもまだIE8標準のVISTAが残ってます。IE6・7はあまり見る機会は無くなってくるかもしれませんが、IE8はまだ数年お付き合いして行かなければならないですね。